Joomla plugin for add a comments to content via Disqus site



The plugin content to add comments to articles through the site Disqus.com. You must be registered on the site Disqus, as well as the added site.

Download (v 0.3): plg_disqus_0.3_joomla_2_3.zip for Joomla 2.x and 3x

Distributed under the GNU GPLv2 license

Continue Reading

Matomo counter plugin - Display Hits/Visits on image



Screenshot of the plugin backend

Matomo (Piwik) plugin that display an image counter (default image 80x31) with the site visits and page views.

We have a plug-in administrator part with the settings and actually the part that is responsible for the output image counter. Installing counter javascript-code on the site is required!

Download (version 2.1.3) for Matomo (Piwik) 3.x: plg_counter_2.1.3.zip
MD5: 119b0f685b26178cd99838436041dece
SHA1: 5d47a9d51dfdedabd65e3d7a9ae78c365f312223

Continue Reading

Social bookmarking plugin for Joomla



A plugin adds an icons to each material for adding to a various networks like social, distributed bookmarks networks, purchase networks and so on. For additional info read - http://keith-wood.name/bookmark.html#sites

Download (version 0.3): plg_social_0.3_joomla_2_3.zip for Joomla 2.x and 3.x

jQuery 1.6 or later(is already included by default) is required to a proper work.

Distributed under the GNU GPLv2 license

jQuery UI - Sorting tabs and remembering positions



Just now digging into the archives of Google and not found a normal solution of this problem. All the proposed options have only worked in one of the variations - or only with the sortable pluging, or only with the cookie plugin.

So, let's begin.

We need the following libraries and plugins.

jQuery 1.6.4 version or later. If you want to adapt the code under an older version, simply replace the prop() for attr()

jQuery UI 1.12+ and above with modules Core, Widget, Mouse, Sortable, Tabs

JavaScript Cookie

Demo

Continue Reading

jQuery UI - Aurora plugin - Messages in jQuery UI style



By means of this plug-in it is possible to create "on the fly" beautiful messages in the style of jQuery UI. For work a framework jQuery(versions 1.6 and higher) will be required and any of themes of jQuery UI. jQuery UI framework is not required.

Download (version 0.9): ui.aurora.jsui.aurora.min.js

Demo

Distributed under the GNU GPLv2 license

This version is not supported anymore. Please use new version of plugin.

Description of methods and properties of each of them is given below.

Continue Reading

  • 1
  • 2